On Sat, 24 Mar 2007, Kake L Pugh wrote:
Works for me! I'm not sure
"navbar_common_navigation" is the best
name for the containing <div>, though - it doesn't really convey what
you mean. How about "navbar_categories_locales" or maybe something
like "navbar_popular_starting_points" (which would allow adding other
related things in the future)? (Or "navbar_starting_points" or
something like that?
navbar_starting_points works for me. Dom and I were feeling uninspired
when we came to name it!